2014/06/06

OpenSSL 1.0.1/1.0.2-beta1に含まれる脆弱性への対応のお願い

平素は、GMOクラウドVPSをご愛顧いただき誠にありがとうございます。

OpenSSL 1.0.1/1.0.2-beta1(1.0.1より前のバージョン含む)に脆弱性が発見されとの 発表がございました。

該当するOpenSSLを使用していた場合には、脆弱性を悪用された場合、クライアントとサーバ間の トラフィックの暗号を解除され、改ざんされる恐れがある。

[参照情報]
JVN : http://jvn.jp/jp/JVN61247051/index.html
OpenSSL : https://www.openssl.org/news/secadv_20140605.txt

◆OpenSSLのバージョンの確認方法


OpenSSLがインストールされたサーバ環境で以下のコマンドを実行ください。

# openssl version

◆OpenSSLのバージョンアップについて


お客さまにてバージョンアップの作業をお願いいたします。
マネージドサービス セットアップオプションで有償にて承ることも可能でございます。

マネージドサービス セットアップオプション
http://vps.gmocloud.com/feature/managed.html

よろしくお願いいたします。


ニュース一覧

今すぐGMOクラウドVPSを試してみる